Details

    • Similar Issues:
      Show 8 results 

      Description

      We should define what kind of certifications we want and then certify 3rd party plugins with JBDS

      Certifiaction could for example be for Groovy Plugin we know it installs, but beyond that there aren't any guarantees.
      For m2eclipse it would be the same with respect to installation but that we support the maven integration plugins and provide fixes for that - but not m2eclipse it self.

      Specific versions for JBDS 5 are listed here and in JBDS-1594:

      jslint/1.5
      m2eclipse/0.13.0.201103291237 (or later)
      springide/2.6.0.201103160035
      testng/6.0.1.20110418_1444
      

      as well as everything listed in JBDS-1235 and JBDS-1593

        Gliffy Diagrams

          Issue Links

            Activity

            Hide
            Max Rydahl Andersen added a comment -

            off jiri to Len - happend long time ago.

            Show
            Max Rydahl Andersen added a comment - off jiri to Len - happend long time ago.
            Hide
            Max Rydahl Andersen added a comment -

            certification is done for JBDS 5 CR1/GA.

            Show
            Max Rydahl Andersen added a comment - certification is done for JBDS 5 CR1/GA.

              People

              • Assignee:
                Len DiMaggio
                Reporter:
                Max Rydahl Andersen
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Development