Details

      Description

      Currently wildfly doesn't build on JDK9 mostly because of passing -XX:MaxPermSize=xxx
      It was deprecated in 8 and removed in 9.
      We should add two profiles that would take care of that.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  ctomc Tomaž Cerar
                  Reporter:
                  ctomc Tomaž Cerar
                • Votes:
                  1 Vote for this issue
                  Watchers:
                  6 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: