Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-4675

Upgrade jboss-logmanager from 2.1.14.Final to 2.1.15.Final

    Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Out of Date
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Logging
    • Labels:

      Description

      Upgrade org.jboss.logmanager:jboss-logmanager from 2.1.14.Final to 2.1.15.Final.

      This is created as a critical issue as it can cause issues in OpenShift with Java 11 and custom handlers, formatters and as of WildFly 18/EAP CD18 filters.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jamezp James Perkins
                  Reporter:
                  jamezp James Perkins
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: