Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-4247

Bump the kernel management API version to 10.0.0 and the xsd to 10.0

    Details

      Description

      We know there are going to be API changes in WF Core 8, so we need to get the API version bumped so that when those changes happen appropriate transformers can be written to transform to the previous version.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  jmesnil Jeff Mesnil
                  Reporter:
                  jmesnil Jeff Mesnil
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: