Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 3.0.5.Final
    • Fix Version/s: 3.1.0.Beta1, 3.1.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      Currently used spotbugs version 3.1.1 does not support JDK10+. The newest version 3.1.8 runs fine with JDK11 so we can upgrade to this version.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                nziakova Nikoleta Ziakova
                Reporter:
                nziakova Nikoleta Ziakova
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: