Details

    • Type: Feature Request
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 8.12.16.6_4
    • Fix Version/s: 12.1
    • Component/s: Misc. Connectors
    • Labels:
      None

      Description

      According to the MongoDB 4.0 docs [1] the minimum driver version required is 3.80 Currently Teiid 8.12 is using 2.13

      1 https://docs.mongodb.com/manual/release-notes/4.0/#drivers

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  shawkins Steven Hawkins
                  Reporter:
                  cmondesir Colin Mondesir
                • Votes:
                  1 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: