Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-5002 Use WildFly 11 Server Environment
  3. TEIID-4577

Upgrade CXF to 3.1.8, which resolves password obfuscation issue

    Details

    • Type: Sub-task
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 10.0
    • Component/s: Misc. Connectors
    • Labels:
      None

      Description

      Upgrade cxf from 3.1.4 to 3.1.8.
      According to comment on JBEAP-1058, CXF 3.1.8 has resolved the ability to obfuscate passwords.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  shawkins Steven Hawkins
                  Reporter:
                  van.halbert Van Halbert
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: