Details

    • Type: Quality Risk
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 8.12
    • Fix Version/s: 8.12, 8.11.4
    • Component/s: Build/Kits
    • Labels:
      None

      Description

      The following depiction exist in README.md

      install JDK 1.7 or higher
      

      But the build commands

      $ mvn clean install -P release -s settings.xml
      

      will execute failed if use JDK 1.8

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  shawkins Steven Hawkins
                  Reporter:
                  kylin Kylin Soong
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: