Uploaded image for project: 'RESTEasy'
  1. RESTEasy
  2. RESTEASY-1693

Testsuite flag -Dsecurity.manager no longer valid

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 3.0.14.Final, 3.0.19.Final, 3.0.23.Final, 3.0.24.Final
    • Fix Version/s: 4.0.0.Beta1
    • Component/s: None
    • Labels:
      None

      Description

      Starting with JBoss 7, EAP and wildfly no longer support -Djava.security.manager.
      Command line option -secmgr or setting env var SECMGR=true must be used
      instead.

      Ours testsuite pom.xml still uses the out of date setting.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                rsearls R Searls
                Reporter:
                rsearls R Searls
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: