Uploaded image for project: 'jboss.org'
  1. jboss.org
  2. ORG-1993

Error message when downloading JBDS+EAP installer from jboss.org/products webpage

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      Fedora 19 + Chrome

    • Steps to Reproduce:
      • go to https://www.jboss.org/products
      • click download for JBDS which kickstarts process for downloading JBDS+EAP installer so goes to webpage with T&Cs
      • I entered my country and hit the button but then got an error message 'unexpected error has occurred'
      • could repeat a number of times with same issue
      Show
      go to https://www.jboss.org/products click download for JBDS which kickstarts process for downloading JBDS+EAP installer so goes to webpage with T&Cs I entered my country and hit the button but then got an error message 'unexpected error has occurred' could repeat a number of times with same issue

      Description

      I encounter an error message when downloading JBDS+EAP installer from jboss.org/products webpage and cannot download the installer. After accepting T&Cs, webpage shows an error message.

        Gliffy Diagrams

          Activity

          dhladky David Hladky added a comment -

          Hi, I can not reproduce it myself. I checked your profile and it appears, that you successfully signed the terms and conditions. Be aware though, that JBoss Developer Studio does not have a thank you page defined, so the last web page remains in the browser when trying to download the file. I asked for todays log to see something interesting there.

          dhladky David Hladky added a comment -

          I found nothing interesting in the server log. Will you, please, try to do it again and mark the exact time when that happen (including your time Zone). I suggest you close your web browser just in case. Thank you.

          mmurray Michelle Murray added a comment -

          I tried to download again today and of course it just skips the T&Cs pages because I've already accepted them and begins downloading straight away. Is there a way you can reset my profile so that the T&Cs have not been accepted and I can try again like the first time?

          mmurray Michelle Murray added a comment -

          I should add that when I originally encountered the error was over a week ago so you likely wouldn't have found anything in the day's logs.

          dhladky David Hladky added a comment -

          I see. That explains it. I removed your TC agreement. You can try it again.

          mmurray Michelle Murray added a comment -

          Sorry, I didn't see you message until today. I tried again today at 22:25 Brisbane (GMT+10) but didn't see T&Cs screen because the download started straight away. I had previously cleared my cache too. Other than finding someone else to try this, no sure what else I can do.

          dhladky David Hladky added a comment -

          Direct download after you already signed the terms and conditions is the correct behaviour. We do not want to bother the user more than necessary. I am marking as resolved.

          Thank you for your cooperation.


            People

            • Assignee:
              dhladky David Hladky
              Reporter:
              mmurray Michelle Murray
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development