Uploaded image for project: 'ModeShape'
  1. ModeShape
  2. MODE-2423

Upgrade Infinispan version to 7.1.0.Final or newer

    Details

    • Type: Task
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Done
    • Affects Version/s: 4.1.0.Final
    • Fix Version/s: 4.3.0.Final
    • Component/s: None
    • Labels:
      None

      Description

      Once there is a final version of Wildfly which supports Infinispan 7.1.0 or newer, we should also change our code & migrate to this version of Infinispan.
      The main reason is a series of critical issues fixed in Infinispan which we need to pick up and which cannot be backported to 6.x.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  hchiorean Horia Chiorean
                  Reporter:
                  hchiorean Horia Chiorean
                • Votes:
                  1 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: