Uploaded image for project: 'ModeShape'
  1. ModeShape
  2. MODE-1251

Downgrade Hibernate to 3.3.2 in our '2.5.x' branch

    Details

    • Type: Component Upgrade
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 2.5.0.Final
    • Fix Version/s: 2.5.1.GA
    • Component/s: Storage
    • Labels:

      Description

      Our '2.5.x' branch is being used within an environment that has Hibernate 3.3.2.GA. We need to downgrade our dependency on Hibernate 3.5.2-Final to 3.3.2.GA. This may require some changes where we're using some APIs introduced post 3.3

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                rhauch Randall Hauch
                Reporter:
                rhauch Randall Hauch
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: