Uploaded image for project: 'JBoss Enterprise Application Platform 4 and 5'
  1. JBoss Enterprise Application Platform 4 and 5
  2. JBPAPP-11028

For EAP 5.3.0.ER2 JBM version should be 1.4.8.SP9_patch_01

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: EAP_EWP 5.3.0.ER2
    • Fix Version/s: EAP_EWP 5.3.0.ER3
    • Component/s: Build
    • Labels:
      None
    • Release Notes Docs Status:
      Not Required
    • Docs QE Status:
      NEW

      Description

      See: https://issues.jboss.org/browse/JBPAPP-10915
      JBM has no such tag 1.4.8.SP9_patch_01 , decompiled messaging from EAP.5.3.0.ER2.zip has Implementation-Version: 1.4.8.SP9 but has some fixes above the 1.4.8.SP9 tag. We don't know source of these changes.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  gaohoward Howard Gao
                  Reporter:
                  pjelinek Pavel Jelinek
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  10 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: