Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-26172

Application wizard: cannot create apps via templates on OpenShift online

    Details

      Description

      steps:

      1. ASSERT: have a connection to OpenShift Online (https://console.starter-us-west-1.openshift.com)
      2. EXEC: launch application wizard via explorer ctx menu New > Application
      3. EXEC: select a template (ex. nodejs-mongo-persistent), hit "Finish"

      Result:
      The wizard complains that the API version in the data for

      • route
      • image
      • build
      • apps

      does not match the expected API version v1.

      The services are create but other than that nothing is: neither bc, builds, rc, dc, is etc.
      There's no error in the Eclipse log.

        Gliffy Diagrams

          Attachments

          1. image-2018-07-05-14-52-49-127.png
            156 kB
            André Dietisheim
          2. image-2018-07-05-16-30-38-168.png
            53 kB
            André Dietisheim
          3. openshift-online-nodejs-app-created.png
            134 kB
            André Dietisheim

            Activity

              People

              • Assignee:
                adietish André Dietisheim
                Reporter:
                adietish André Dietisheim
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: