Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-21991

Server adapter wizard: nothing happens if I select a route and pick "Server Adapter" from the context menu

    Details

    • Steps to Reproduce:
      Hide
      1. ASSERT: make sure that you have at least 1 project with 1 route
      2. ASSERT: make sure that you have the Properties view opened
      3. EXEC: in OpenShift Explorer: select your project
      4. ASSERT: in "Properties" view, "Routes" tab, your route is listed
      5. EXEC: in Properties view: pick "Server Adapter" from the context menu of your route

      Result:
      Nothing happens

      Expected result:
      The server adapter wizard should show up.

      Show
      ASSERT: make sure that you have at least 1 project with 1 route ASSERT: make sure that you have the Properties view opened EXEC: in OpenShift Explorer: select your project ASSERT: in "Properties" view, "Routes" tab, your route is listed EXEC: in Properties view: pick "Server Adapter" from the context menu of your route Result: Nothing happens Expected result: The server adapter wizard should show up.

      Gliffy Diagrams

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                fbricon Fred Bricon
                Reporter:
                adietish André Dietisheim
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: