Details

      Description

      We have the possibility to get at test environment for error reporting for JBoss Tools.

      For that we need Mars.2 (pre-Mars.2 will not work) and the latest aeri.

      Thus we can't add it by default to i.e. usage (unless we want to force upgrade everyone), but we can at least include it in the default set.

      In Neon we can add to usage.

      jira here is to capture this + implement the extension point.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  maxandersen Max Rydahl Andersen
                  Reporter:
                  maxandersen Max Rydahl Andersen
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  5 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: