Uploaded image for project: 'Tools (JBoss Tools)'
  1. Tools (JBoss Tools)
  2. JBIDE-17408

jst.jsdt plugin should depend on SPECIFIC version of tern.java, not just 0.2.0

    Details

      Description

      Max says (paraphrasing):

      "The JSDT stuff should be locked down so that it depends on a specific version of tern.java, not just any version. We want it so that users can only install the version of tern.java we include in our TP."

      Currently, this is 0.2.0.201405210810.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  vrubezhny Victor Rubezhny
                  Reporter:
                  nickboldt Nick Boldt
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: