Details

    • Type: Component Upgrade
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Won't Fix
    • Affects Version/s: 4.1.1.Beta1
    • Fix Version/s: 4.1.x
    • Component/s: aerogear-hybrid
    • Labels:
      None

      Description

      Cordova version prior to version 3.5 are not compatible with XCode 5.1.. Upgrade Cordova shipped with 4.1.x for XCode 5.1 compatibility.

      see http://shazronatadobe.wordpress.com/2014/03/12/xcode-5-1-and-cordova-ios/ for details

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  gercan Gorkem Ercan
                  Reporter:
                  gercan Gorkem Ercan
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: