Uploaded image for project: 'JBoss Enterprise Application Platform'
  1. JBoss Enterprise Application Platform
  2. JBEAP-6698

port-offset value is not getting reflected for AJP port only in server.log for EAP 7.x

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Out of Date
    • Affects Version/s: 7.0.1.GA, 7.0.2.GA
    • Fix Version/s: 7.1.0.DR1
    • Component/s: Server, Web (Undertow)
    • Labels:
      None
    • Environment:
      • RedHat JBoss Enterprise Platform (EAP) 7.x
    • Target Release:
    • Fix Build:
      DR1
    • Steps to Reproduce:
      Hide

      Steps:

      • Start the Jboss instance by setting port-offset
        eg : ./standalone.sh -c standalone-ha.xml -Djboss.socket.binding.port-offset=100
      • Thought the port-offset value is getting applied correctly but it's not getting reflected in server.log only. All the time it's showing the port as '8009' .
      Show
      Steps: Start the Jboss instance by setting port-offset eg : ./standalone.sh -c standalone-ha.xml -Djboss.socket.binding.port-offset=100 Thought the port-offset value is getting applied correctly but it's not getting reflected in server.log only. All the time it's showing the port as '8009' .

      Description

      • port-offset value is not getting reflected for AJP port only in server.log for EAP 7.x.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                swd847 Stuart Douglas
                Reporter:
                pankajdegave pankaj Degave
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: