Details

      Description

      The Note in chapter 3.1. Management CLI Migration Operations shows the WFLYCTL0402 warnings that are provided when starting the server for migration in --admin-only mode. The list of warnings only contains jaxr, messaging, threads and cmp, while as of 7.0.0.ER5, jacorb is present as well and in ER6 (see JBEAP-3275), web will be present too.

      There are 2 options: add jacorb and web to the list, or replace the list by a claim like "an error message like this will be printed: WFLYCTL0402: Subsystems [...] provided by legacy extension '...' are not supported on servers running this version. Both the subsystem and the extension must be removed or migrated before the server will function." Your call

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  sgilda Sande Gilda
                  Reporter:
                  lthon Ladislav Thon
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: