Uploaded image for project: 'Red Hat CodeReady Studio (devstudio)'
  1. Red Hat CodeReady Studio (devstudio)
  2. JBDS-3441

Installer should prevent user from installing JBDS 9.0 with Java other than Java 8

    Details

    • Docs QE Status:
      NEW

      Description

      If we only support running the JBDS 9.0 IDE with Java 8, then the installer should prevent the user from installing with older versions of Java. Thx!

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  dgolovin Denis Golovin
                  Reporter:
                  ldimaggio Len DiMaggio
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  6 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: