Details

    • Release Notes Text:
      added support for Apache Karaf 4.x runtimes

      Description

      Fuse 7 (and maybe Camel 2.19) will upgrade from Karaf 2.x to Karaf 4.x.
      Fuse Tooling need to provide a newer Server Adapter

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  lhein Lars Heinemann
                  Reporter:
                  aurelien.pupier Aurélien Pupier
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: