Uploaded image for project: 'Fuse Tooling'
  1. Fuse Tooling
  2. FUSETOOLS-2101

Camel 2.17 requires Java 1.8 or newer. ~ this is not true

    Details

      Description

      Create new Fuse integration project, ALT+F5 to update maven project

      There is following popup: Camel 2.17 requires Java 1.8 or newer which is not true.

      Camel requires java 1.8 since camel 2.18. See http://camel.apache.org/camel-2180-release.html

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  Unassigned
                  Reporter:
                  jludvice Josef Ludvicek
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: