Uploaded image for project: 'Red Hat Fuse'
  1. Red Hat Fuse
  2. ENTESB-10095

Karaf BOM contains wrong version javax.ws.rs-api dependency

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: fuse-7.3
    • Fix Version/s: fuse-7.3
    • Component/s: Karaf
    • Labels:
      None
    • Sprint:
      Fuse 7.3 Sprint 42 - Bug fix

      Description

      Karaf BOM contains wrong version of javax.ws.rs-api:2.0.1. With latest update of CXF to version 3.2.7, CXF needs at least 2.1.1.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  ffang Freeman(Yue) Fang
                  Reporter:
                  vkasala Viliam Kasala
                  Tester:
                  Viliam Kasala
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: