Fuse IDE
  1. Fuse IDE
  2. ECLIPSE-477

move Fuse Project to the top of the list in the New -> context menu when right clicking on Project / Package explorer

    Details

    • Type: Enhancement Enhancement
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Won't Fix Won't Fix
    • Affects Version/s: None
    • Fix Version/s: 7.1.0
    • Component/s: None
    • Labels:
      None
    • Similar Issues:
      Show 8 results 

      Description

      Its the first thing folks need to do when they've installed Fuse IDE; so it'd be good to have it first

      I wonder if the "Fuse Project" can be in a different group; so it appears below "Project..." in the menu?

        Issue Links

          Activity

          Lars Heinemann
          added a comment -

          Which perspective are you talking about?

          Show
          Lars Heinemann
          added a comment - Which perspective are you talking about?
          James Strachan
          added a comment -

          Java Perspective; Project Explorer & Package Explorer.

          Though this issue is probably a duplicate of ECLIPSE-750

          Show
          James Strachan
          added a comment - Java Perspective; Project Explorer & Package Explorer. Though this issue is probably a duplicate of ECLIPSE-750
          Lars Heinemann
          added a comment -

          Looked at that and I can't see a solution for this because of the way the context menu for those views is created.

          Show
          Lars Heinemann
          added a comment - Looked at that and I can't see a solution for this because of the way the context menu for those views is created.

            People

            • Assignee:
              Lars Heinemann
              Reporter:
              James Strachan
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: