Uploaded image for project: 'Fuse Tools'
  1. Fuse Tools
  2. FUSETOOLS-477

move Fuse Project to the top of the list in the New -> context menu when right clicking on Project / Package explorer

    Details

    • Type: Enhancement
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: 7.1.0
    • Component/s: None
    • Labels:
      None

      Description

      Its the first thing folks need to do when they've installed Fuse IDE; so it'd be good to have it first

      I wonder if the "Fuse Project" can be in a different group; so it appears below "Project..." in the menu?

        Gliffy Diagrams

          Issue Links

            Activity

            lhein Lars Heinemann added a comment -

            Which perspective are you talking about?

            jastrachan James Strachan added a comment -

            Java Perspective; Project Explorer & Package Explorer.

            Though this issue is probably a duplicate of ECLIPSE-750

            lhein Lars Heinemann added a comment -

            Looked at that and I can't see a solution for this because of the way the context menu for those views is created.


              People

              • Assignee:
                lhein Lars Heinemann
                Reporter:
                jastrachan James Strachan
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: