Details

      Description

      drools-core is not deployable on OSGi, because it defines an "Import-Package: com.thoughtworks.xstream.core.util", which is explicitly marked as not exported by xstream (<Export-Package>!com.thoughtworks.xstream.core.util,com.thoughtworks.xstream.*;-noimport:=true</Export-Package>)

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                psiroky Petr Široký
                Reporter:
                matrium Fabian Meyer
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: