Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-8721

EJB with remoting tests fails if node0 and node1 is used and node0 != node1

    Details

      Description

      Description of problem:
      EJB tests fails if node0 and node1 is used and node0 != node1

      Test works correctly, if node0 and node1 is not used.

      Priority of this jira is blocker, because this is regression against EAP 7.1.0.DR16.

      How reproducible:
      Always, easy to reproduce

      Steps to Reproduce:

      1. ./integration-tests.sh -Dts.multinode -Dts.noSmoke -Djboss.dist=${PATH_TO_EAP} -Dnode0=127.0.0.2 -Dnode1=127.0.0.3
      2. ./integration-tests.sh -Dts.manualmode -Dts.noSmoke -Djboss.dist=${PATH_TO_EAP} -Dnode0=127.0.0.2 -Dnode1=127.0.0.3 -Dtest=RemoteOutboundConnectionReconnectTestCase
      3. ./integration-tests.sh -Dts.domain -Dts.noSmoke -Djboss.dist=${PATH_TO_EAP} -Dnode0=127.0.0.2 -Dnode1=127.0.0.3

      Actual results:

      • Maven logs are attached: [^maven.logs.txt]
      • All logs are attached: [^testsuite.zip]

      Expected results:
      No errors

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  fjuma Farah Juma
                  Reporter:
                  fjuma Farah Juma
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: