Details

      Description

      I'm working on integrating the Apache Camel AMQP component with WildFly:

      https://github.com/wildfly-extras/wildfly-camel/issues/1405

      I'd like to make use of WildFly's existing org.apache.qpid.proton module. However, the Proton libraries are quite old.

      I see that the Artemis version referenced on the WildFly master branch is 1.5.3. Can we align the Proton version used in WildFly with the one used by Artemis 1.5.3 (0.16.0)?

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                jmesnil Jeff Mesnil
                Reporter:
                jamesnetherton James Netherton
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: