Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-6713

Upgrade Jackson to 2.7.4 due to CVE-2016-3720

    XMLWordPrintable

    Details

      Description

      Jackson 2.7.3 is currently used, but reported at https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2016-3720

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  asoldano Alessio Soldano
                  Reporter:
                  juergen.zimmermann Juergen Zimmermann
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: