Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-4871

Upgrade to Hibernate Search 5.3.0.Final

    Details

      Description

      The main reason for this upgrade is that some changes are needed in modules structure between Hibernate Search 5.2 to 5.3.
      Wildfly is currently using HS 5.2 but will require >=5.4 to be compatible with Hibernate ORM 5.

      So applying this intermediate step towards HS 5.3 will make the Hibernate ORM 5 pull request easier.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  sannegrinovero Sanne GRINOVERO
                  Reporter:
                  sannegrinovero Sanne GRINOVERO
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: