Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-4695

Remove infinispan-query module and its dependencies

    Details

      Description

      We generally expect people to use the version bundled by the Infinispan project, and there are no strong reasons to include this in WildFly.

      Also it makes it much harder to upgrade components such as Hibernate and Infinispan as this components introduces strong coupling on several of these components, essentially mandating that these are all upgraded in lock step.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  pferraro Paul Ferraro
                  Reporter:
                  sannegrinovero Sanne GRINOVERO
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  8 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: