Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-4572

wildfly-arquillian uses slf4j-api:1.7.7.jbossorg-1 which is not available in maven central repository

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 8.2.0.Final, 9.0.0.Beta2
    • Fix Version/s: 9.0.0.CR1
    • Component/s: Test Suite
    • Labels:
      None

      Description

      GAV: org.slf4j:slf4j-api:1.7.7.jbossorg-1

      As a result, it's not possible to build a project which depends on some referencing module, e.g. wildfly-arquillian-common, and does not define JBoss repository at the same time.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                jamezp James Perkins
                Reporter:
                mkouba Martin Kouba
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: