Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-12300 Convert to Jakarta EE 8 specification APIs
  3. WFLY-12426

Move to Jakarta approved version of jakarta.security.enterprise:jakarta.security.enterprise-api

    Details

    • Type: Sub-task
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 18.0.0.Final
    • Component/s: Security
    • Labels:
      None

      Description

      WFLY-12418 moves us to jakarta.security.enterprise:jakarta.security.enterprise-api but the version has not been approved by Jakarta as the official release for use in Jakarta EE 8. It's fine to do that upgrade; this issue is just to make sure we move to the approved version if it is different.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  dlofthouse Darran Lofthouse
                  Reporter:
                  brian.stansberry Brian Stansberry
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: