Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-12034

Upgrade jboss-batch-api_1.0_spec from 1.0.1.Final to 1.0.2.Final

    Details

      Description

      Need to upgrade jboss-batch-api_1.0_spec version from the current 1.0.1.Final to 1.0.2.Final, to include the fix that ensures https (instead of http) is used in maven repository links.

      https://github.com/jboss/jboss-batch-api_spec

      Delta in this release:
      https://github.com/jboss/jboss-batch-api_spec/compare/jboss-batch-api_1.0_spec-1.0.1.Final...jboss-batch-api_1.0_spec-1.0.2.Final

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                cfang Cheng Fang
                Reporter:
                cfang Cheng Fang
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: