Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-11908

Subsystem namespace versions are out of date in appclient.xml

    Details

      Description

      The default Datasources namespace version for the other configurations (standalone.xml, domain.xml) is 5, but is set to version 2 in the appclient.xml

      Same problem applies to other subsystems.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  brian.stansberry Brian Stansberry
                  Reporter:
                  dsteigne Deborah Steigner
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: