Uploaded image for project: 'WildFly'
  1. WildFly
  2. WFLY-11688

Update subsystem tests and mixed domain tests to use EAP 7.2.0 rather than WF14

    Details

      Description

      Once EAP 7.2.0 is out, remove ModelTestControllerVersion.EAP_7_2_0_TMP and add EAP_7_2_0 proper, and go through and adjust all the tests using the tmp version. I think this is ok, as there are some more advances subsystem tests which specify additional maven artifacts. Those maven artifacts will need to be updated to use the proper EAP 7.2.0 artifacts once it is released, and having to do this replacement will serve as a reminder.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  kabirkhan Kabir Khan
                  Reporter:
                  kabirkhan Kabir Khan
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  3 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: