Uploaded image for project: 'WildFly Core'
  1. WildFly Core
  2. WFCORE-1185

"initial-running-mode" attribute from "/core-service=server-environment" has wrong description

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: 2.0.3.Final
    • Fix Version/s: 2.0.4.Final
    • Component/s: Management
    • Labels:
      None

      Description

      Description of problem:
      "initial-running-mode" attribute from "/core-service=server-environment" has wrong description

      How reproducible:
      always

      Steps to Reproduce:

      1. /core-service=server-environment:read-resource-description(operations=false)

      Actual results:
      ...
      "initial-running-mode" => {
      "type" => STRING,
      "description" => "The current running mode of the server. Either LIVE (normal operations) or ADMIN_ONLY. An ADMIN_ONLY server will start any configured management interfaces and accept management requests, but will not start services used for handling end user requests.",
      ...
      },
      ...

      Expected results:
      The initial running mode of the server. Either NORMAL or ADMIN_ONLY. An ADMIN_ONLY server will start any configured management interfaces and accept management requests, but will not start services used for handling end user requests.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  brian.stansberry Brian Stansberry
                  Reporter:
                  mkopecky Marek Kopecky
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: