Details

      Description

      using weld-se with SE 5 dont't work. We found out that classes uses methods that aren't declared in JDK 5 but in JDK 6.
      E.G. weld-se (1.1.2.Final) org.jboss.weld.xml.BeansXmlHandler.getContainer() calls String.isEmpty().
      Hence, the initialization of the container via 'WeldContainer weld = new Weld().initialize()' failed .

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                mstruk Marko Strukelj
                Reporter:
                csc19601128 christoph schmidt-casdorff
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: