Uploaded image for project: 'TorqueBox'
  1. TorqueBox
  2. TORQUE-1236

torquebox-rake-support gem should not require specific Rake version

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 3.1.1
    • Fix Version/s: 3.1.2
    • Component/s: None
    • Labels:
      None

      Description

      Somehow TorqueBox 3.1.1's torquebox-rake-support gem went from having a liberal rake dependency in 3.1.0 to being pinned to Rake 10.1.1 in 3.1.1. We need to fix this as it can cause all kinds of issues with users that use other Rake versions.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                benbrowning Benjamin Browning
                Reporter:
                benbrowning Benjamin Browning
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: