Uploaded image for project: 'Teiid Web Console'
  1. Teiid Web Console
  2. TEIIDWEBCN-1

Web console in domain mode loose active servers and shows just inactive ones

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Server
    • Labels:
    • Environment:

      Centos 6.3, JBoss 7.1.1 TEIID 8.2, Java 1.6

    • Estimated Difficulty:
      Medium

      Description

      I have a domain environment (for now just one host with both the domain controllere and tow servers instances) with two server groups and one servre in each group; it will be configured to be in HA.
      I added the web console to the installation (copyed the stuff in the folder and hope this was the correct way of doing)
      When I go to the runtime only the stopped server are present and canno select the running one.
      This makes the console un-usable since not choosing the server stop all other activity with errors.

        Gliffy Diagrams

          Attachments

          1. teiid-console-dist-1.1.0-SNAPSHOT-jboss-as7.zip
            2.72 MB
          2. teiid5.png
            teiid5.png
            78 kB
          3. teiid4.png
            teiid4.png
            85 kB
          4. teiid3.png
            teiid3.png
            75 kB
          5. teiid2.png
            teiid2.png
            76 kB
          6. teiid.png
            teiid.png
            79 kB

            Activity

              People

              • Assignee:
                rareddy Ramesh Reddy
                Reporter:
                gioppoluca luca gioppo
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: