Details

    • Type: Feature Request
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 1.2.0
    • Component/s: datasource
    • Labels:
      None

      Description

      There should be source support for swagger/openapi. If we don't want swagger 1 support, then this can just add support for the openapi translator.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  rareddy Ramesh Reddy
                  Reporter:
                  shawkins Steven Hawkins
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: