Uploaded image for project: 'Teiid Designer'
  1. Teiid Designer
  2. TEIIDDES-2102

Replace teiid client plugins in the client runtime feature

    XMLWordPrintable

    Details

      Description

      Both the deprecated teiid-client plugins (7.7.x, 8.3.x, 8.4.x) and the new teiid-client-runtime plugin are included in the maven build configuration.

      Only the deprecated plugins are included in the teiid-runtime feature.

      These need to be rectified once further testing of the teiid-client-runtime plugin has been performed.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Assignee:
                  phantomjinx Paul Richardson
                  Reporter:
                  phantomjinx Paul Richardson
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: