Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-5660

With the change to the basebom v25, brings in issue with javadoc override in pipeline build

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 12.1
    • Fix Version/s: 12.1
    • Component/s: Build/Kits
    • Labels:
      None

      Description

      When the changes were committed last week that changed the basebom version to 25, it now causes a dependency issue with the javadoc override to 3.0.1. If I do the following:

      <version.javadoc.plugin>${dep.plugin.javadoc.version}</version.javadoc.plugin>
      

      It now builds.

      Not sure what we're loosing by using version: 3.0.0-M1

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                shawkins Steven Hawkins
                Reporter:
                van.halbert Van Halbert
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: