Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-5236

Document and update GeoServer/PG JDBC compatibility

    XMLWordPrintable

    Details

      Description

      It is not documented on the geoserver integration page, but most of the initial work was done against versions between 2.6 and 2.8. It appears that even 2.8 can have issues as it can use the 9.4 postgresql driver, which expects additional syntax support for type metadata.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                shawkins Steven Hawkins
                Reporter:
                shawkins Steven Hawkins
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: