Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-4827

Require Java 1.8 for building/runtime

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 9.3
    • Component/s: None
    • Labels:
      None

      Description

      There are several places where we are implicitly depending upon 1.8 features to build - such as the larger key size from TestDhKeyGenerator. These issues do not affect compatibility with a 1.7 runtime.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                shawkins Steven Hawkins
                Reporter:
                shawkins Steven Hawkins
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: