Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-4301

Migration Guide From Teiid 8.x: Java versions swapped?

    XMLWordPrintable

    Details

    • Type: Quality Risk
    • Status: Closed (View Workflow)
    • Priority: Trivial
    • Resolution: Done
    • Affects Version/s: 8.13.x
    • Fix Version/s: 9.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      Looks like the Java 1.7/1.8 versions may be swapped in this documentation:

      https://teiid.gitbooks.io/documents/content/admin/Migration_Guide_From_Teiid_8.x.html

      JRE Support
      Teiid 9.1 uses WildFly 10.0.0. Both the server kit and usage of Teiid Embedded will require Java 1.7+. The client driver may still use a 1.6 runtime.
      Teiid 9.0 uses WildFly 9.0.2. Both the server kit and usage of Teiid Embedded will require Java 1.8+. The client driver may still use a 1.6 runtime.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                shawkins Steven Hawkins
                Reporter:
                sseaton Scott Seaton
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: