Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-3981

Salesforce-34 connector dependency on "com.force.api" is wrong

    Details

      Description

      connector-salesforce-34 depends on connector-salesforce, which depends on translator-salesforce that depends on com.force.api.22

      This need to be corrected through exclusions in the pom.xml. I believe the Teiid kit is fine, but will need to be double checked.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                rareddy Ramesh Reddy
                Reporter:
                rareddy Ramesh Reddy
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: