Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-3975

8.13+ Teiid Client should work on JRE 1.6

    Details

      Description

      The switch to wildfly defaults the build source/target to 1.7 from the parent pom and the jdbc jar that is produced then requires jre 1.7. We are expecting the client to be 1.6 compatible.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                shawkins Steven Hawkins
                Reporter:
                shawkins Steven Hawkins
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: