Uploaded image for project: 'Teiid'
  1. Teiid
  2. TEIID-3563

Problems with capabilities initialization

    Details

      Description

      TEIID-3474 and somewhat TEIID-3483 introduced an issue with initializing capabilities. Postgresql effectively requires the database version set as a workaround.

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Assignee:
                shawkins Steven Hawkins
                Reporter:
                shawkins Steven Hawkins
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: